Page 1 of 1

Error on Nucleus Skin Browser

Posted: Tue Apr 19, 2016 3:22 pm
by being_new
Friends,
when trying to view Skins one get's an error:
An error has been encountered in accessing this page.

1. Server: nucleuscms.org
2. URL path: /skins/browser/clean
3. Error notes: NONE
4. Error type: 404
5. Request method: GET
6. Request query string: NONE
7. Time: 2016-04-19 14:20:19 UTC (1461075619)
(Error happens with all pages I'f tried to view!)
Thanks to anyone who'll take care of this!
Helmut

Error on Nucleus Skin Browser

Posted: Sat Apr 23, 2016 8:37 pm
by dis
What do you mean by "Nucleus Skin Browser"? Are you referring to the skins editing section inside the admin section?
I have never encountered an error like that before so I can only make a few guesses:

1) 404 error means the page is not found, so

a) did you upload the Nucleus files to the correct location on your server?
b) did you configure all your file paths correctly during setup?
- For the blog as a whole, check in Configuration "General Settings" tab.
- For the specific skin you are trying to view, click on the Edit link and check in the General Settings section for that skin that you have the Include Prefix set correctly (if you are using a skin dir, it should look something like "default/" or "clean/" with the slash at the end exactly like that)
c) I notice that your skin path is a little bit unusual. Normally there is only one sublevel (eg. /var/www/html/mysite/skins/default/ rather than /var/www/html/mysite/skins/browser/default/ ). I don't know whether this would really make any difference in practice, but you could first check to make sure you have got your file paths correct, and second test it with only one directory sublevel to see if it works better.

Hope some of this helps!