Skin not appearing as option to import

What you think other Nucleus users should know!
marypearson
Posts: 14
Joined: Mon Dec 24, 2007 11:17 pm
Location: Oshawa, ON Canada

Skin not appearing as option to import

Postby marypearson » Fri Apr 05, 2013 11:16 pm

I used Nucleus several years ago and have 22 bloggers on my site, each using a different skin. Today I have a new blogger so used the same process as always to upload a skin to my blog/skins directory. I actually tried it with two skins and am having the same problem with both.

Neither skin appears as an option to import. All the old skins are there but not the two I just uploaded.

I have upgraded to v3.65.
I have dumped cache, quit browser, tried again with a different browser but these skins are just not showing up.

My website is at https://christiangays.com/blog.shtml

Would appreciate any suggestions. Many thanks!
ftruscot
Nucleus Guru
Nucleus Guru
Posts: 7430
Joined: Wed Feb 22, 2006 6:19 pm
Location: Massachusetts
Contact:

Postby ftruscot » Sat Apr 06, 2013 4:31 am

I'm doing some work on it this weekend. I'll try to check this out. Thanks for the report.

Do you have access to the web server error logs? If so, could you post any PHP errors or warnings that seem to be related to nucleus files?

Also, what is your PHP version?

Thanks
Is your question not solved yet?
Search our FAQ,
read the Documentation, or
browse the list of available plugins.

Check out my plugins
marypearson
Posts: 14
Joined: Mon Dec 24, 2007 11:17 pm
Location: Oshawa, ON Canada

Postby marypearson » Sat Apr 06, 2013 4:50 am

Thanks very much.

My PHP version is 5.3.15

I have searched the error logs and there is nothing with "blog" in them.

Now I just noticed something. If I try to import/export from local file, the skins do not appear, however if I click on Skin Files (bottom link in nav), the folders appear for both skins.
marypearson
Posts: 14
Joined: Mon Dec 24, 2007 11:17 pm
Location: Oshawa, ON Canada

Skins not appearing to import

Postby marypearson » Tue Apr 09, 2013 1:23 am

Any suggestions?
ftruscot
Nucleus Guru
Nucleus Guru
Posts: 7430
Joined: Wed Feb 22, 2006 6:19 pm
Location: Massachusetts
Contact:

Postby ftruscot » Tue Apr 09, 2013 1:26 am

I haven't had a chance to look at this. Just to be sure these new skin folders have the XML in them and it's readable by the web server?
Is your question not solved yet?

Search our FAQ,

read the Documentation, or

browse the list of available plugins.



Check out my plugins
marypearson
Posts: 14
Joined: Mon Dec 24, 2007 11:17 pm
Location: Oshawa, ON Canada

Skins not appearing to import

Postby marypearson » Tue Apr 09, 2013 1:33 am

Neither of the ones that are not showing up has the xml file. What do I do?
ftruscot
Nucleus Guru
Nucleus Guru
Posts: 7430
Joined: Wed Feb 22, 2006 6:19 pm
Location: Massachusetts
Contact:

Postby ftruscot » Tue Apr 09, 2013 1:36 am

Download the skins again, unzip them and look for the XML file. Then upload it to the proper folder for that skin on your server.
Is your question not solved yet?

Search our FAQ,

read the Documentation, or

browse the list of available plugins.



Check out my plugins
marypearson
Posts: 14
Joined: Mon Dec 24, 2007 11:17 pm
Location: Oshawa, ON Canada

Skins not appearing to import

Postby marypearson » Tue Apr 09, 2013 1:50 am

I have downloaded both again. Swanky says that it's unable to unzip because it's not a directory. That was the English version. I was able to download and install the Russian version but after installing it and setting the blog to that skin, it didn't have any skin at all.

The other template I'm trying is called naturescharm. It only have four files in it. default.css, images, index.html and license.txt.
marypearson
Posts: 14
Joined: Mon Dec 24, 2007 11:17 pm
Location: Oshawa, ON Canada

Skins not appearing to import

Postby marypearson » Tue Apr 09, 2013 3:08 am

Thank you very much for your help.

I believe the problem lies with corrupted template files. I have tried swanky, naturescharm and pixelgreen. They all seem to have issues, however I just uploaded butterfly and naturalist and they are both behaving correctly.

Perhaps you could have those templates either removed or fixed.

Thanks again!
User avatar
WillyP
Nucleus Guru
Nucleus Guru
Posts: 872
Joined: Sun Aug 30, 2009 3:29 am
Location: Pembroke, NH
Contact:

Postby WillyP » Wed Apr 10, 2013 11:01 pm

I didn't find a skin called 'naturescharm', perhaps you meant 'nature'? I am not able to try installing them at the moment but I downloaded Swanky, Pixlegreen, and Nature, and I don't see anything wrong with them. I have installed these skins in the past with no issues. Perhaps the file was corrupted or truncated during downloading or when you uploaded them to your server.

Please try downloading again, and first see if the size of the zip matches the size given at the download link. Also compare the contents to what you have on the server.
marypearson
Posts: 14
Joined: Mon Dec 24, 2007 11:17 pm
Location: Oshawa, ON Canada

skins

Postby marypearson » Thu Apr 11, 2013 12:47 am

I have tried downloading swanky many, many times from your site, and have also downloaded the Russian version from the author's site. The zip is 150KB and I get an error:

Unable to expand "swanky_skin.zip" into "Desktop". (Error 20 - Not a directory.)

The Russian version seems to be all there and I can install it, but when I select it, there is no background for the blogging page at all.

Not to worry about it. I'm using Butterfly and it works just fine.

Thank you again!

Return to “Share Your Tips & Tricks”