[SOLVED] Minor issue on FAQ #66

Documentation is as important as the rest of the code, so if something is unclear, missing or just plain wrong, please tell it.
User avatar
wgroleau
Posts: 402
Joined: Sat Jun 10, 2006 4:20 pm
Location: Indiana / USA

[SOLVED] Minor issue on FAQ #66

Postby wgroleau » Tue Mar 27, 2007 3:29 pm

Says that cookie domain should be set to

Code: Select all

.mydomain.com.
and explicitly calls attention to the dot at the beginning.
Is the dot after necessary, or is it just there because good writers end a sentence with a period out of habit?
:-)
Wes Groleau
User avatar
Armon
Nucleus Guru
Nucleus Guru
Posts: 1820
Joined: Wed Feb 16, 2005 4:37 pm
Location: Zaandam, Netherlands
Contact:

Postby Armon » Tue Mar 27, 2007 3:36 pm

The dot at the end is not part of the address.
Please update any "ported by Armon Toubman" links to http://www.armontoubman.com Thanks!

Is your question not solved yet?
User avatar
wgroleau
Posts: 402
Joined: Sat Jun 10, 2006 4:20 pm
Location: Indiana / USA

Postby wgroleau » Wed Mar 28, 2007 3:07 am

Armon wrote:The dot at the end is not part of the address.
Thanks. That was my guess, but in DNS sometimes you do have to do that, so I thought I'd check.
Wes Groleau
User avatar
Armon
Nucleus Guru
Nucleus Guru
Posts: 1820
Joined: Wed Feb 16, 2005 4:37 pm
Location: Zaandam, Netherlands
Contact:

Postby Armon » Wed Mar 28, 2007 10:54 am

Wait... Maybe I was too fast. I assumed it was somewhere in a normal sentence but it's in a code block. Sorry, now I'm not sure myself.

http://faq.nucleuscms.org/item/66
Please update any "ported by Armon Toubman" links to http://www.armontoubman.com Thanks!



Is your question not solved yet?
User avatar
wgroleau
Posts: 402
Joined: Sat Jun 10, 2006 4:20 pm
Location: Indiana / USA

Postby wgroleau » Fri Mar 30, 2007 4:06 pm

Armon wrote:Wait... Maybe I was too fast. I assumed it was somewhere in a normal sentence but it's in a code block. Sorry, now I'm not sure myself.
http://faq.nucleuscms.org/item/66


I put it in my settings as .lang-learn.us (no trailing dot) and things seem to work. Maybe it works both ways, but I haven't tried it.

I'd suggest removing the trailing dot from the FAQ example. I would also recommend that the two FAQs that relate to cookies and logins have links pointing to each other.
Wes Groleau
User avatar
Leng
Nucleus Guru
Nucleus Guru
Posts: 2827
Joined: Sun Sep 19, 2004 2:34 am
Location: Australia
Contact:

Postby Leng » Sat Mar 31, 2007 12:06 pm

Sorry, both matters have been fixed in the FAQ now.
Image
deborahlau.com | To-Do List
Questions? See the FAQ, read the docs, or browse our plugins!!

Return to “Documentation”