Page 6 of 6

Posted: Mon Aug 24, 2009 6:02 pm
by admun
ftruscot wrote:Could $CONF['Self'] be set to index.php somewhere like in index.php?

Yes, this is one of the places to check, No. It should not set with index.php.

Posted: Tue Aug 25, 2009 1:18 pm
by DeathawaitsU
admun wrote:
ftruscot wrote:Could $CONF['Self'] be set to index.php somewhere like in index.php?

Yes, this is one of the places to check, No. It should not set with index.php.


It is indeed set to index.php, shall i just leave it blank?

[EDIT]
I have set it to blank, it now goes to the home page but i think i know why, if you read my thread here: http://nucleuscms.org/forum/viewtopic.php?t=19064 i have done that to have a different home page, so i guess i need to reflect that in technorati as well, any ideas?

Thanks for all your help so far btw, its nice to have a decent community to help with these things :)
[/EDIT]

Posted: Tue Aug 25, 2009 6:11 pm
by admun
DeathawaitsU wrote:
admun wrote:
ftruscot wrote:Could $CONF['Self'] be set to index.php somewhere like in index.php?

Yes, this is one of the places to check, No. It should not set with index.php.


It is indeed set to index.php, shall i just leave it blank?

[EDIT]
I have set it to blank, it now goes to the home page but i think i know why, if you read my thread here: http://nucleuscms.org/forum/viewtopic.php?t=19064 i have done that to have a different home page, so i guess i need to reflect that in technorati as well, any ideas?

Thanks for all your help so far btw, its nice to have a decent community to help with these things :)
[/EDIT]

Maybe you can try to set $CONF['Self'] with your blog's URL (without index.php).

Posted: Wed Aug 26, 2009 1:01 pm
by DeathawaitsU
Have done that, still goes to homepage :/

Posted: Wed Aug 26, 2009 6:26 pm
by admun
DeathawaitsU wrote:Have done that, still goes to homepage :/

hum... ok, I guess you still have to eliminate that index.php somewhere....

Posted: Fri Aug 28, 2009 1:41 pm
by DeathawaitsU
index.php no longer comes up in the url tho, it comes up as it should (.com/tags.php?tag=Test)
Did you read my other thread? Do you think that could be an issue?

Posted: Sat Aug 29, 2009 2:36 am
by admun
DeathawaitsU wrote:index.php no longer comes up in the url tho, it comes up as it should (.com/tags.php?tag=Test)
Did you read my other thread? Do you think that could be an issue?

maybe, but I thik think of why....

Good to know it fixed. :wink:

Posted: Mon Oct 12, 2009 12:36 pm
by DeathawaitsU
Still no idea how to solve this then?

Just to clarify these are my issues:

When i click on a tag in the sidebar (which i assume is supposed to show all posts with that specific tag) it just shows all posts (ex goes to /tags.php?tag=Test but shows all posts not just the ones relating to that tag).

Currently when i click a tag it points to technorati and i want it to point to the local site (i gather its something to do with the skin or template var (<%TechnoratiTags(ltag)%>), but its not clear enough for me to even have an idea where i should put it)

I did however fix the css issue, i used em instead of px as thats what the rest of the css file uses, didnt think about it at first :/

Posted: Mon Oct 19, 2009 12:42 pm
by DeathawaitsU
No Help at all then?

Posted: Wed Oct 21, 2009 6:59 am
by admun
DeathawaitsU wrote:Still no idea how to solve this then?

Just to clarify these are my issues:

When i click on a tag in the sidebar (which i assume is supposed to show all posts with that specific tag) it just shows all posts (ex goes to /tags.php?tag=Test but shows all posts not just the ones relating to that tag).

Currently when i click a tag it points to technorati and i want it to point to the local site (i gather its something to do with the skin or template var (<%TechnoratiTags(ltag)%>), but its not clear enough for me to even have an idea where i should put it)

I did however fix the css issue, i used em instead of px as thats what the rest of the css file uses, didnt think about it at first :/

Do you see the same problem when you use dtag?

Posted: Tue Nov 03, 2009 12:51 pm
by DeathawaitsU
admun wrote:Do you see the same problem when you use dtag?


Where would i put this?

Posted: Wed Nov 04, 2009 9:21 am
by admun
DeathawaitsU wrote:
admun wrote:Do you see the same problem when you use dtag?


Where would i put this?

<%TechnoratiTags(dtag|)%>

You should be able to put it in item template.

Posted: Fri Jun 04, 2010 3:26 am
by admun
v0.9.7 is out.

* - show only top tags when #tags is provide
* - optimize tagcloud display
* - strip extra spaces in tag field before save to database
* - fix 1st time tags concat bug (somehow imploded....)
* - fix bug w/ tag search w/ current blog

http://edmondhui.homeip.net/nudn/item/n ... itags-v097

Posted: Fri Jun 04, 2010 6:18 pm
by admun
admun wrote:v0.9.7 is out.

* - show only top tags when #tags is provide
* - optimize tagcloud display
* - strip extra spaces in tag field before save to database
* - fix 1st time tags concat bug (somehow imploded....)
* - fix bug w/ tag search w/ current blog

http://edmondhui.homeip.net/nudn/item/np_twitter-v091

If you downloaded this in the past 24 hours, please download the file again and replace NP_TechnoratiTags.php.... one of the fixes was missed from the code, which is a potential security issue if register_globals is turn on.

Sorry for the inconvenient.

NP_TechnoratiTags (v0.9.x, now a functional tagging system)

Posted: Sat Mar 18, 2017 5:58 am
by dis
I ran into a similar problem as that described by Deathawaitsu above. In my case it turned out to be a clash with NP Skin Chooser.

Basically NP Technorati Tags only works with the skin that is set as Default in the blog settings and configuration options, so if you use NP Skin Chooser to temporarily view another skin, Technorati Tags will stop working properly and will just load the index page with all the posts when you click on a tag link.

I posted my issue and solution to the wrong thread so I'm leaving a link here to my original thread. http://nucleuscms.org/forum/viewtopic.php?t=21363 This is using the new version 0.99 from Github, as updated by the Japanese Team.