Search found 17 matches

by DeathawaitsU
Tue Nov 03, 2009 12:51 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

admun wrote:Do you see the same problem when you use dtag?


Where would i put this?
by DeathawaitsU
Mon Oct 19, 2009 12:42 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

No Help at all then?
by DeathawaitsU
Mon Oct 12, 2009 12:36 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

Still no idea how to solve this then? Just to clarify these are my issues: When i click on a tag in the sidebar (which i assume is supposed to show all posts with that specific tag) it just shows all posts (ex goes to /tags.php?tag=Test but shows all posts not just the ones relating to that tag). Cu...
by DeathawaitsU
Fri Aug 28, 2009 1:41 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

index.php no longer comes up in the url tho, it comes up as it should (.com/tags.php?tag=Test)
Did you read my other thread? Do you think that could be an issue?
by DeathawaitsU
Wed Aug 26, 2009 1:01 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

Have done that, still goes to homepage :/
by DeathawaitsU
Tue Aug 25, 2009 1:18 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

Could $CONF['Self'] be set to index.php somewhere like in index.php? Yes, this is one of the places to check, No. It should not set with index.php. It is indeed set to index.php, shall i just leave it blank? [EDIT] I have set it to blank, it now goes to the home page but i think i know why, if you ...
by DeathawaitsU
Mon Aug 24, 2009 12:35 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

Well where could it possibly be? Its not set like that in the settings and i have posted exactly what i have done to enable your plugin, any ideas?

also if i remove the /index.php and press enter all it does is go to the homepage :s
by DeathawaitsU
Fri Aug 21, 2009 4:56 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

When i click on a tag it goes to /index.php/tags.php?tag=Test even tho the url isnt set to show index.php as i previously stated.
by DeathawaitsU
Thu Aug 20, 2009 12:10 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

admun wrote:
DeathawaitsU wrote:Ah yea, it hasnt got index.php there anyway :)

ok.... without seeing it myself, the only thing I can think of is the links for the tagcloud is somehow incorrect....


Well tell me what info you require and ill post it :)
by DeathawaitsU
Wed Aug 19, 2009 4:46 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

Ah yea, it hasnt got index.php there anyway :)
by DeathawaitsU
Wed Aug 19, 2009 1:19 am
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

No sorry its currently offline, what do you mean by You might need to change the blog URL from blog setting to remove the “/index.php” suffix.?
by DeathawaitsU
Mon Aug 17, 2009 6:10 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

No im not using fancyurls :)
by DeathawaitsU
Mon Aug 17, 2009 5:24 pm
Forum: General Questions
Topic: [SOLVED] Questions (Technorati, front page and phpinclude)
Replies: 6
Views: 1193

Cheers dude :) Sorted
by DeathawaitsU
Mon Aug 17, 2009 5:17 pm
Forum: Plugin Development
Topic: NP_TechnoratiTags (v0.9.x, now a functional tagging system)
Replies: 114
Views: 50144

Hi, could do with a bit of help if you dont mind :) I have installed technoratitags on a site but am having issues setting it up (to be honest the directions arent exactly clear), heres what i have done: a) installed the plugin b) added <%TechnoratiTags(localcloud)%> to the sidebar c) created a skin...
by DeathawaitsU
Mon Aug 17, 2009 5:13 pm
Forum: General Questions
Topic: [SOLVED] Questions (Technorati, front page and phpinclude)
Replies: 6
Views: 1193

Ok thanks :) Regarding 1, that works great, but obviously i lose my full blog listing because of that, so ive created a custom page called blog that calls the full blog which is perfect. Only issue i have is if i click catagories > show all it obviously shows my homepage instead of the blog, how can...
by DeathawaitsU
Mon Aug 17, 2009 4:36 pm
Forum: General Questions
Topic: [SOLVED] Questions (Technorati, front page and phpinclude)
Replies: 6
Views: 1193

1. Thanks, ill try that in a mo :)

2. how about if its in a folder in the root of the site (eg .com/blah/blah.php), does phpinclude allow folders so <%phpinclude(blah/blah.php)%> would work?

3. ok cheers :)
by DeathawaitsU
Mon Aug 17, 2009 2:43 pm
Forum: General Questions
Topic: [SOLVED] Questions (Technorati, front page and phpinclude)
Replies: 6
Views: 1193

[SOLVED] Questions (Technorati, front page and phpinclude)

Hi all, i've recently set up a nucleus site for a friend and have a few problems which i need help with: 1. I want to change the front page, at the moment it goes to blog, i would like it to go to a special page (called Home) but after looking (and searching the forum) i cant find how to do it, any ...

Go to advanced search